Como calcular a média ponderada no Excel

Como calcular a média ponderada no Excel

Neste artigo de umComo.com.br queremos ensinar-lhe como fazer a média ponderada com o Excel ou OpenOffice. O Microsoft Excel tem várias fórmulas e funções que pode utilizar sobre as linhas e colunas de valores numa folha de cálculo. Utilizando uma combinação de duas destas funções, pode calcular a média ponderada de um grupo de números na sua folha de cálculo.

Também lhe pode interessar: Como calcular uma porcentagem no Excel
Whatsapp 3 Twitter 1 Google +
Instruções
  1. Como pode ver na imagem deve introduzir os números que quer calcular em duas colunas. Neste exemplo, os valores da primeira coluna vão desde a célula B2 até à B6, e os valores na coluna C vão desde a célula C2 até à C6.

  2. Continue calculando a média ponderada escrevendo numa célula vazia, por exemplo na C10. Escreve sem as aspas: "=SUM(C2:C6)". Esta fórmula calculará a soma dos números da segunda coluna.

  3. Escreva a seguinte fórmula noutra célula vazia, célula C11, sem as aspas: "=SUMPRODUCT(B2:B6,C2:C6)". Esta fórmula calcula o total da primeira e segunda coluna.

  4. Escreva a seguinte fórmula numa célula vazia, célula C12, sem as aspas: "=C11/C10". Isto calcula o toral da soma ponderada da primeira coluna quando se compara com a segunda coluna. Como pode ver na imagem do nosso exemplo o resultado da média ponderada é de 4,58.

  5. Se quiser calcular a média ponderada com o openOffice também o pode fazer, a única coisa que muda é a fórmula que no lugar de SUM deve colocar SUMA em todas as fórmulas.

  6. Veja também o nosso artigo sobre como criar planilhas no Excel.

  7. Se deseja ler mais artigos parecidos a como calcular a média ponderada no Excel, recomendamos que entre na nossa categoria de Microsoft Excel.

Comente, dê a sua opinião, pergunte sobre como calcular a média ponderada no excel:


4 comentários


26-09-2015 Paulo José disse:
Rio, 6ª Feira, em 25.09.2015. AO "UM COMO", Assunto: Media aritimética ponderada (s/ função no Excel). Como automatizar a fórmula? Por favor informar: 1 - Li o seu blog sobre como calcular a média, como a seguir (exemplo simples): =SOMARPRODUTO(B2:B4;A2:A4)/SOMA(A2:A4); 2 - Tudo bem. Agora uma dúvida: Como fazer para dar continuidade ao cálculo (automatizar), inserindo novos dados, o que vai sempre, claro, alterar a média; 3 - Copiar ou mover a fórmula não resolve porque verifiquei que exclui os dados da primeira linha (cf. os dados acima com 3 linhas, a 1ª linha não é incluida); Pergunto: É possível tornar a fórmula automática que permita sempre inserir novos dados? É nível avançado? É tarefa para especialista? Obrigado. Att. Paulo José, Rio.
19-04-2014 Usuário anônimo disse:
Média ponderada juntamente com média simples. Gostaria de saber.
30-03-2014 Usuário anônimo disse:
eu gostaria de saber qual é a margem ponderada de 89+66
25-06-2013 luiz disse:
muito bom só que para leigo deveria ser mais passo a passo. mostrar como proceder por exemplo, horizontalmente, para chegar aos 55. mais mesmo assim muito bom
Vídeos em destaque
DIETA | Remédios Caseiros Cabelo | Tratamentos e Dicas Top 10 DIETA | Remédios Caseiros